error while loading shared libraries: libgstapp-0.10.so.0

I can not run XnViewMP After I installed it. In terminal, i got a error message, error while loading shared libraries: libgstapp-0.10.so.0

sudo apt-get install libgstreamer0.10-dev libgstreamer-plugins-base0.10-dev